Invoice Set-up - invoice going out paid on unpaid orders

Good Morning😊 - I have an invoice question.

Best Regards,

Pam

I thought I was having the same invoice problem today but it turned out that it wasn’t

Hi Pamela, My suggestion would be to call into support to look into this so that Personally Identifiable information isn’t shared on a forum. As far as the opt-out option it is a legal obligation to have this in emails. It is also part of the Infusionsoft AUP that this is kept in the email. If you want further clarification on this I would contact your legal representative for more information specifically around the CAN-SPAM act or the CASL Rules which govern the sending of emails.

For the email confirmation sequence that was mentioned this is usually controlled under E-Commerce Setup > Shopping Cart Settings > Email Confirmation Requests. This does control the confirmation email even if the order forms are being used.

My guess without having more information would be that maybe it was a partial payment and “Email receipts/invoices upon successful payment?” is set to yes which would send a email out each time a payment is made. If they are on a payment plan then each leg of the payment plan would send out the email.

Hopefully my assumptions are able to help a little. To get quicker and better answers I would suggest reaching out to support: https://help.infusionsoft.com/contact-us

Thank you for your response.

Yes, I will contact support the next time I see this happening. There may be something in the transaction I don’t understand,

The nature of our business does not involve a payment plan, no, so I am concerned about it.

As to personal identifiable information I am not aware that I have sent any personal information on this post, so am confused as to what you meant.

It just seems weird having an “opt out” on an invoice. " Opt out" is definitely in our regular emails but is required then I don’t have a problem with it.

Sorry the part about the PII wasn’t because you sent any but more because it is harder on a forum to help troubleshoot an issue without specific examples. This was a reason for contacting support directly so we are able to look at specific examples. You are good :slight_smile:

Hi Jon - thank you for your response.

My Chrome browser loads twice sometimes and I am usually careful to delete the extra one but I don’t always know right away when it does this. I’ve tried to delete one of the instances of it and I have tried to re-set my mouse sensitivity but that is not helping. I’ll have to look into it with Chrome. There isn’t much helpful information on just a plain search about it. Some people just seem to be stuck with a browser that double loads on them. It is not a problem that is specific to any one computer OS or browser it seems to happen to people though.

I wonder if this is what causes my issue with the campaign builder from time to time. It would make a lot of sense.

Pam