Can't see contacts in report mode in campaign builder


(Wayne Manning) #1

When looking at a campaign in “reporting” mode, I can see the number of contacts in a given sequence, but I cannot see the list… the little icon in the upper right corner of the sequence box is missing.

This occurs in both Chrome and Firefox. Cleared cache and cookies; no joy. It is apparently something on my end; tech support cannot duplicate it looking at the same campaign.

Need a miracle here…


(Casey Page) #2

I had some funky issue where a section of infusionsoft was not appearing. I used an ‘incognito tab’ and that worked. I’m not sure if that would help you too.


(Wayne Manning) #3

Thank you, Casey. I can see the contacts now; I think the wizards in the back room may have tweaked something.

I made a note about the incognito window for future use… thanks!

Wayne Manning, PCC
Director of Academic Development
Academy for Coaching Excellence
www.acecoachtraining.comhttp://www.acecoachtraining.com/
wayne@acecoachtraining.commailto:wayne@acecoachtraining.com
530-210-5887


(Matthew Burgess) #4

This bug still exists. And using incognito mode is not a reasonable fix. This has been going on for at least 6 months for me. Is there a fix on the way? Is the cause known?

Thanks,
Matthew


(James Mefford) #5

Hi Matthew, I believe I am aware of what you are talking about. Is the computer you experience this on a touchscreen? I know that we have been working to gather some very specific data for our development team, but there are a couple workarounds that I can share.

One is to disable the touch features in your windows settings

I did also see that one of our users posted some browser specific ways to get around this, which you can read about here,

As I said, I know we have been working with our development team to try to accommodate to this, but there have been some hurdles we have had to jump, but I wanted to share these things with you, for the time being.


(Tiffany Merriman) #7

I’m still having this issue as well. It doesn’t happen all of the time, but it definitely is today. Refreshed browser, went Incognito, cleared cache-nothing helps. I’m using a Macbook Pro running the latest software (Version 10.13.2) High Sierra.