Workaround for exploding campaign emails?

Is anyone else experiencing their Infusionsoft app crashing when trying to open an email to work on it?
If so, have you found a way to counteract this?

I have not had the issue, but I’ve seen several other people posting on here with the same issue.

email-sig-storybrand-certified-guide-60.png

If you’ve updated your Chrome version, that is what has caused this. The fix ETA is 3 weeks from now…we’re trying to get Infusionsoft to take action faster. If you download brave.com browser, people are finding that works.

Regarding the recent issues with the email editor:

I’v had some luck with placing the email icon on the canvas, then REMOVING the line that is automatically created to that icon and finally backing out of the campaign so it saves the email icon in place and then I have been able to go into the email to edit it. BUT, this only works the first time so make sure you get all the editing you want done on the first try before saving or backing out of the email editor.

If I had to go in after the first time, I was able to do so if I ctrl-left click/dragged a copy of it and edited that which allowed me to edit it again.

I know it’s not a clean answer but might get some people where they need to be.

Since this issue is related to how a web browser uses memory and the email editor itself is, by necessity, somewhat memory heavy, dis connecting the connection to the rest of the sequence seems to be a key factor in working around it.

Alternatively, you can rollback your browser version by following the links below:

https://support.google.com/chrome/a/answer/6350036#rollback

https://support.google.com/chrome/a/answer/7125792

Hopefully some of this helps someone get to where they need to be as I know how frustrating it must be 😉

To continue following progress or updates see the known issues page (which is now set to critical):
https://knownissues.infusionsoft.com/

Thank you, John. I appreciate your response. For me, what also worked, and I have to say, worked consistently, was using Safari.
You might want to pass that on to others (only good for Mac users I’m afraid) experiencing this problem.

Thanks again!

Steve

photo

Steven Washer
Principal at Visible Authority

P (860) 484-3360

E steve@visibleauthority.com

W http://www.visibleauthority.com

It appears those other browsers have since been having similar issues. However, Vivaldi hasn’t thus far :wink:

We have been testing and have had others with the same results. If you download Vivaldi Browser (https://vivaldi.com/download/) everyone that’s been using it thus far has had no issues with editing emails.