When using ~Contact.FirstName~ and contact has no name

Hi,

When using ~Contact.FirstName~ and contact has no name ay default it inserts the word “Friend”. Can this be edited? where? We are a Spanish company an that sounds weird.

Thak you

Hey Enrique:

Here is how you change those defaults:

Go under Marketing - Settings - Template Defaults

There is a link for ‘contact’

Click that and then click on ’show fields’ — that will show you the default data.

Hope that helps.

Jeff

email-sig-storybrand-certified-guide-60.png

1 Like

Thank you very much Jeff! Saludos desde Barcelona!

Hello!

Sorry to join the conversation, but I changed the “first name” field to “Amigo(a)” but “Friend” keeps arriving in the messages, is there a delay?