Unable to "Add New Image" when creating a Campaign email

image

When clicking Add New Image nothing happens

Sometimes behavior issues can be cleared up by clearing cache…Also, my image properties don’t look like your image here in this post. However, if you have pop ups blocked that might interrupt the process. In the add an image block in the campaign email builder, this is what I see (a browse button):

image

@Ross_Remnant I also the same issue (it also happens on the old landing pages). I would report this as a bug to support. As a work around, add the image to you files outside of the campaign and then select the image from the drop down. (https://help.infusionsoft.com/help/storing-files-in-infusionsoft)

@John_Borelli this is the image select from the classic email builder.

@Ross_Remnant - Do you have a popup blocker stopping it? (Unlikely but worth checking)

@Ross_Remnant - Just found this in Known issues

Uploading an image or File button is unclickable

Admin

Submit report

Issue Number: 1862841

Issue Status: In Development

Date Reported:
11/19/2019

Estimated Resolution Date: 12/10/2019

Summary:
11/19/19 12:00 PM MST We have found the Add new image or file button in the Email builder is unclickable. This is also in the branding center, template library, Classic email broadcast builder, Legacy email builder in campaign builder, and the webform builder.

Alternative Solution:
You can add your image or Files via the files section. This is found by hovering over the house icon in the upper right corner of the app. Then click on Files. Within this screen you can add company images which will then show up in the builder. So instead of trying to add the image in the builder you can now select the image as it was added via the file section. This goes the same for files.

Product Line: Infusionsoft

1 Like