Outlook plugin no longer works with Windows 10E advance security settings


(Matt Katzer) #1

I have isolated the problem with outlook plug in from Infusionsoft. It appears that the outlook plug in is using an older API set that is no longer support on Windows 10E and Office pro plus (the version that comes from Office 365). The plug in only works when you disable the advance security settings.

Does anyone know when the new plug in will be released that has been tested in Windows 10E/Pro plus? Dynamics plug in works great, but I want to use Infusionsoft.

Can someone submit a support request with Infusionsoft, so they fix the outlook plug in? (By the way this has been broken since June 2018, so this is not new news).