Notification from clients email address after landing page form submitted

When creating a landing page with a form in the campaign editor I understand I can set up a follow up sequence with an email (or note) notification to myself with the forms custom fields. However, with web forms a notification is sent that allows me to simply hit reply and reply directly to the customer.

Utilizing the prettier landing pages is what I would like to do. However, the email notification sent via the follow up sequence, is sent from an infusionsoft user email address. Is there a work around to have the email sent from the customers email address thus allowing a quick reply directly to the customer?

Yes … set that email field to ‘other’ and then insert these field codes for name and email

~Contact.FirstName~ ~Contact.LastName~

~Contact.Email~

Hope that helps.

Jeff

SB Certified Guide Sig.png

1 Like

Thank you! :raised_hands:

I updated the other fields as suggested. When tested the email never sent. It shows as sent in the campaign history within the test contact record. However, no email was delivered to the “TO:” address.

Any help is appreciated.

Check 2 things:

  1. Your spam folder. Since you are trying to send an email, using a 3rd party piece of software (Infusionsoft by Keap) from their address, good chance it was picked up as spam.

  2. Look at the campaign history and see if any errors were produced. You may have to scroll to see all processes.

Screen Shot 2019-10-22 at 3.29.38 PM.png

Jeff

SB Certified Guide Sig.png

Thank you for the quick reply and additional help. :raised_hands:

It isn’t in spam/promotions or any other sneaky gmail hiding places. I did a search for it by subject line and then by name and finally, by email, just in case it was hiding somewhere.

The campaign shows it delivered correctly. I waited about 10 minutes “resent” the email from the “recently delivered” section, and it doesn’t show any error messages for either attempt.

All of a sudden it is working this morning. Not sure what changed while I slept but something did. :slight_smile: Thanks again for your help!

Joanna:

Just confirming … your email sending looks like this?

I just tested it in my system to make sure the instructions were correct and it worked ok.

Screen Shot 2019-10-23 at 3.29.37 PM.png

Jeff

SB Certified Guide Sig.png

1 Like