Links sending as merge field instead of actual href


(Steve Kamb) #1

Hey there beautiful folks,

This one has stumped me and hoping somebody in this great community has an idea. A customer recently forwarded this in, and we’re trying to figure out how it occurred.

image

The link there, and the button below, all link to http://~Link-18203~
( target="_blank">Click Here)

Things I’ve checked:

  • Links work fine when sending a test email from within the campaign
  • Links work fine when opting in with a new account and receiving the same email
  • Using direct links - not campaign links (yet)
  • As far as I can tell the link is configured correctly - it’s a straight URL in a sequence email builder. Works fine in test and tested opt-in.

So - why would some users (4 reported so far) be receiving an email where the merge fields are not being turned into links correctly?

This e-mail is the first step of our funnel, and I hate for a user’s first impression of us to be a bunch of broken buttons and links. Bleh!

Ideas:

  • Figure out what that link ID specifically references (I’m assuming IFS stores the URL value in the database? Maybe it’s referencing something old?
  • Update the in-content links and hope it doesn’t occur anymore?

Even help trying to find a way to replicate this would be great.


(James Mefford) #2

hi @Steve_Kamb. I haven’t ran across this, personally. And, based on your reports, I can see how this is a tough one to duplicate.

I wanted to get a reply out to you to bump this up for visibility, in case someone from community may have happened to run across this in the past, but I would recommend giving our support team a ring today at 1-866-800-0004 Ext 2, to present some of this information, to look into. They should be able to look into this, and possibly get some information over to our Advanced Support Team.


(Steve Kamb) #3

I appreciate that James. I’ll call in.