Infusionsoft launched two of my TEST DUMMY campaigns that I never wanted to go out?!


(Tony States) #1

Infusionsoft launched two of my TEST DUMMY campaigns that I never wanted to go out!!!
VIDEO - Infusionsoft sent out our test campaigns???
This is CRAZY???
HOW EMBARRASSING…
INFUSIONSOFT HAS SOME SERIOUS SERVER PROBLEMS…


(Cheryl Hunt) #2

@Tony_States, I’m sorry you’re experiencing this - but in all my years of using Infusionsoft and working in clients app, I’ve never seen this or heard of it ever happening in an app. Have you talked to Infusionsoft support? Someone had to publish the campaigns. They can look into the backlogs and see which user/what triggered the campaigns.

It definitely has to be unnerving for this to have happened :frowning:


(Tony States) #3

Hi Cheryl, I have not talked to Support yet as I am busy on another very important project that must get done before next Monday, I can assure you I never published these TEST CAMPAIGNS!!! I would have to be completely insane and incompetent to do that!!! I have no idea why they started going out yesterday??? I will contact support ASAP, after my current project is completed. Thanks, Tony.


(Cheryl Hunt) #4

Sounds good, @Tony_States. Looking at your video, it looks like they all entered at the Send Video 2 tag goal. Did you by any chance send one test contact through the campaign to test the campaign? If so, it would have had to have been published.

The reason I bring that up is that when you do publish a campaign, a message pops up if the system sees that other contacts already have one or more tags that serve as Start Goals. If you accidentally - and it asks you if you want to add those contacts (as there are good reasons to do this.) Could have possibly/accidentally selected the Yes option?


(Tony States) #5

Hi Cheryl,
I have not even looked at those test campaigns in months let alone went and set them to publish! I would never ever do that… and what is strange is both these test campaigns went out yesterday to basically the same group of about 740 users that we sent our real one out to on 7/17/2018 11:24 AM?
I would never in a million years set TWO TEST CAMPAIGNS to go out on the same day to the same group I sent our real one too back on the 17th… This is nothing short of crazy insanity!!!
Very Very strange for sure…
***The developers should make it so we get an email warning us 12 to 24 hours in advance that every single campaign we have IN OUR SYSTEM that EVER gets switched to —> PUBLISH… so we know this is about to happen… and can then do something about it…


(Cheryl Hunt) #6

:frowning: Well, I hope support can clear it up for you.


(Tony States) #7

Thanks again Cheryl,

One thing that you must know is when I am making all the final edits and double checking every single one of my widgets inside the campaign user interface I go in and check ever single email and all the links, content, images etc to make sure there are no notes etc and then I go back out and set tracking on all links for each email and then when that is done I go back thru the entire campaign and set each and every email BUTTON FROM DRAFT TO READY. Look at this screen shot of the an email inside the campaign that went out yesterday that was not suppose to go out, I just noticed the email is set to ready… all the emails are set to ready??? no way I would set all these to ready… they clearly ARE NOT READY… —>THEY HAVE MY NOTES AND COLORED TEXT IN EVERY ONE OF THEM??? And for me to go thru and switch numerous emails for two completely separate complex campaigns that are no where near to being ready!!! to the ready state and then publish them both to go out at the same time would be pure craziness!!!


(Nicolo Franchi) #8

@Tony_States In your video both campaigns appear to be published in different days of 2017:

image

If you tested the campaigns you must have published it and set everything to ready, (otherwise the system simply skips it and you cannot test). This applies only if you are not actually testing your campaigns, of course.

However if that’s the case, it could be either as Cheryl stated or that somehow the trigger tag got applied to your contacts.

Try checking some of contacts affected to see if the tag is applied, that may give you a hint.

Good luck!


(Tony States) #9

Thanks Nicole,

I absolutely did not publish or test them that I recall. they have been sitting there for months because they had all my notes in them from my coaching so I could reference them as needed!!!

Why on earth would I publish test dummy campaigns??? like I have said several times that would be completely incompetent and insane for me to do that!!!

such is life…!!! time to move on. I am done stressing about it nothing I can do now.

To bad you guys dont do what I recommended - ***The developers should make it so we get an email warning us 12 to 24 hours in advance that every single campaign we have IN OUR SYSTEM that EVER gets switched to —> PUBLISH… so we know this is about to happen… and can then do something about it…

Tony


(Tony States) #10

Infusionsoft sent these two test dummy campaigns on July 26th to the same 740 users that I sent our real campaign to back on July 17th for some crazy reason… why don’t you guys look into that? some how your servers made a mistake… why else would these two test campaigns go to the same users as the one on the 17th???


(Kati Miale) #11

A number of contacts in my campaign were restarted on the same day Tony_States had a similar issue. Coincidence? It happened after I was kicked out of my campaign a few times because someone else was in it. The only other admins were sitting beside me and def weren’t in it. I wasn’t changing anything. I was showing the campaign to my admins.


(Tony States) #12

Thank you very much for your input Kati_Miale, it is quite annoying that Infusionsoft keeps making it look like I must have sent these campaigns out to my clients and that is complete insanity?? I would have to be a complete idiot to do something like this??? These are Dummy Test campaigns I keep for reference and nothing else…

Infusionsoft Support, you guys need to dig into this properly and figure out what happened and why it happened and fix it and you need to do what I suggested: ( ***The developers should make it so we get an email warning us 12 to 24 hours in advance that every single campaign we have IN OUR SYSTEM that EVER gets switched to (PUBLISH)… so we know this is about to happen… and can then do something about it…)


(Dodie Jacobi) #13

Hi all - On 8/1 and 8/2, two emails sent earlier in July, sent again, without any action on my team’s part. Never did figure out why! Did reach out to technical support which wasn’t a resolution. Was eager to see if dates coincided with your challenges. But effectively a week later. So Infusionsoft developers, perhaps another bit of evidence in diagnosing an operational problem. I’ve worked in computers since what we hold in our hands once occupied a full floor of a city-block footprint building, since I tripped on my carbon paper, since printouts were on pin fed paper, since I beta tested the first IBM PC! And it’s always operator error. What I will observe is that operator error could be on the development side, and that my lone frustration about Infusionsoft is the non-intuitive user interface and lack of such checks as Tony suggests for validating what’s about to happen is what you WANT to happen. Tony I would be equally appalled that this happened. Even if after much research, the net result is some error on your (or in my weird experience, mine), there’s a problem with the interface and/or protocol if such a dramatic mistake is possible for two intelligent experienced pros, let alone those who might be less experienced users. I’ll add for Infusionsoft’s benefit, that this matter was a final straw in some annoying technical challenges (all chalked up to not fully-intuitive interface) that led me to research alternatives. There are plenty of CRM competitors, which isn’t my primary use, but I’ve not found a viable competing product for the remaining campaign and email functions. Still, to hold this unique position will require attention to such matters, or I will have no choice but to seek a workaround, however inelegant.


(Tony States) #14

Thank you very much for your post Dodie_Jacobi,
I am amazed that Infusionsoft has done nothing about this and is not going to do what I recommended? WHY???
(The developers should make it so we get an email warning us 12 to 24 hours in advance that every single campaign we have IN OUR SYSTEM that EVER gets switched to (PUBLISH)… so we know this is about to happen… and can then do something about it…)
Infusionsoft Support, you clearly have a NASTY problem with your user interface… you need to fix this…


(Julian Barton) #15

Tony, we switch our campaigns from not-published to published manually.

Keep in mind that the system never deliberately publishes campaigns on your behalf. (I’ve never heard of a bug auto-publishing a campaign, but I’ve learned with software never to say never.) Still, it’s effectively always manually triggered by someone.

Knowing that, how could the developers possibly even know to send me an email 24 hours before I press publish?

The other option, I guess, is that they implement a 24h delay between choosing to publish and a campaign actually going live. That would allow the system to email someone to check, but I can promise if that happened there’d be massive uproar.

You call this a UI problem, but I’m struggling to see a UI that could do what you want. Maybe I’m just missing something, though. How do you feel that UI should act? (i.e. you want an email 24 before a campaign is effectively “on” - what would trigger that email?)


(Cherry Farrow) #16

@Tony_States Hi Tony, have you received a reply from infusionsoft regarding this? I had a similar issue happen where all contacts received an email which was at the end of a campaign that was set for a small seminar I was holding. The contacts that shouldn’t have received it were ones that had previously registered and had already received the email but no longer had the tag so only 25 contacts should have received this last email in the campaign. But 60 of them received it. It was very weird, embarrassing and no answers as to why???


(Tony States) #17

Hi Cherry, Infusionsoft has not done anything to address this issue or try and resolve it, they are making excuses about everything and pointing the finger at me for some strange reason??? As I have said numerous times already I would have to be a complete moron to send out TWO Test Dummy Campaigns to my users??? A Sincerely VERY Concerned Infusionsoft Customer - Tony States

If enough users come forward like you and the others have in this POST, we may have a leg to stand on and finally get Infusionsoft to take action and figure out WHAT IS WRONG WITH THEIR SERVERS…