GMail synch sidebar - unable to login

One of our users cannot login to their Infusionsoft service through the GMail Synch sidebar. As the company GMail service has 2-factor authentication we tried using a one-time Google password (which has worked for others) but to no avail. So we turned off 2-factor authentication - still no joy.
Any ideas?

But they can sign into Infusionsoft? Only thing I can think of is that an old session is cached with OAuth, so maybe have then try a different browser or clear cache/cookies in their current one and try again.

Thanks Martin - we’ll try that next week

did clearing cache work for you guys? I cant sync my gmail to the sidebar either

Clearing the cache plus a variety of other stuff (https://classic-infusionsoft.knowledgeowl.com/help/enable-email-sync#error-invalid-gmail-login-or-password) has helped us fix the login problems - but now I find that there is a bug that has arisen since Google made some recent changes that means the email is not being synchronised! Awaiting a fix from Infusionsoft.

Me too! And preferably one that allows for the .legal email extension.

1 Like

First thing you have to do is clear your cache after that when you login with Google then allow the synchronization (do not block it). If still you face the issue then you need technical assistance on this issue, contact to Optimum Customer Service for assistance.

Thanks Emma - but now we have “bigger fish to fry” - the email synchronisation is actually not working since Google made some changes. Awaiitng a new solution from Infusionsoft!

Still no solution to syncronize the emails of GMAIL?

Just trialling a Beta of new functionality - I don’t know when it will be introduced fully.