Email not delivered to everyone in a tag

Hi Everyone -

I sent an email using InfusionSoft on Friday, and I am one of the people tagged on the list (at my personal and work addresses) however I did not receive it at either address. Other people did receive the email. Any idea what is going on? Or how to prevent it in the future?

Thanks!
Stacey

Check your spam.

Also, check your contact records in Infusionsoft by Keap and look at the Campaign History. That will show if there were any errors with the sending (sometimes you may not have yourself set as ‘opted in’ so the emails don’t go out).

Jeff

SB Certified Guide Sig.png

1 Like

Hi Jeff -

I did check spam folders in both my email addresses. I’ll look and see if there were errors, thank you!

Best regards, Stacey

Here is a checklist you can look at too. https://help.infusionsoft.com/help/why-did-my-contact-not-receive-an-email

1 Like

@Stacey_Stearns,

One of the biggest reasons for the junk folder is not having DKIM/SPF/DMARC setup. You should be able to tell if you have DKIM setup by going to Marketing->Settings and then on the left, clicking Email Authentication and you should have something that looks like the image below if you’re setup correctly with DKIM:

1 Like

It was explained to me (at one point) that some Clients will not recieve emails from a Broadcast/IS Campaign if they have not engaged with you (opened a previous email within the contract record).

It doesn’t matter if they Opted Out or not (well, it does) but what I mean is if there is not any current communications/contact updates - The system doesn’t see the contact record as marketable?

I’m wondering both - Does this make sense? And did I understand what I was told correctly?

So I may not be much help here LOL

1 Like

It depends on your settings. There are settings that control weather or not a contact is made unmarketable by lack of engagement.

1 Like