Decision diamod test error 500

When I try to test a decision diamond , I get 'ERROR 500:error - '
Doesn’t matter what I put in test fields or leave them blank ?

Hi @Steve_Brailsford

We have had a couple reports of this. I logged in and took a look. I saw the error. I went through the different diamonds and when I hit the 3rd one, it worked. then the other diamonds in the campaign also worked. Can you hop in your campaign when you get a chance and run a test on evaluating those diamonds?

We were able to pull an error log from our server that our development team is going to investigate. Everything should be good with your current campaign though. Give it a test to let me know if you are able to evaluate the diamonds.

I’m getting an error and I have two diamonds and neither seem to work. When I view the campaign it looks like the connections with anything using a diamond don’t show up! And if I click and test, I get the error status. I’ve attached a screenshot so you can see how the connections disappear when there is a diamond in the mix. (or I would but I can’t see a way to add an image)

Now I’ve clicked on them and republished it seems to be working. Is this a glitch that I just need to watch out for?

I am having a similar issue, @James_Mefford.

I’m testing one of my decision diamonds and get a message saying, “ERROR 500: error -” each time. Maybe I’ve been looking at it too long, but it seems like the diamond is set up correctly.

The campaign isn’t finished by any means, but the tagging in the decision diamond shouldn’t affect that, should it?

Help!

Hi Sophie,

I would give the campaign a quick publish and try testing the diamond to see if you still received the error. If you continue to run into this, you may want to ring up the support team to share the example, so that one of our guys can troubleshoot this, and pull some server logs to see what we can come up with. 1-866-800-0004 Ext 2

I would try the publish first though, to give the funnel IDs the ability to generate