Composer Message after Installation

Hello,

i’ve starting developing with this API, one Question. After installing via Composer i’ve got the following message:
Package egeloen/http-adapter is abandoned, you should avoid using it. Use php-http/httplug instead.

How get these things handled?

regards
Oliver

That’s just a warning that a package dependency named in Composer is not being actively updated; we will likely switch over as suggested at some point, but there aren’t any issues noted on their repo that warrant concern (https://packagist.org/packages/egeloen/http-adapter)

Ok, thanks.