Cannot get CSV contact file import working

Hi, just starting to use the system (new version).
My contact file in excel. Is pretty clean and ok based on instructions.
But once I save it in MAC excel (Save as, CSV UTF-8 comma delimited csv. format), infusion soft does not recognize this file.
Once I got it to show import but all the columns were together (not separated).
Can anone help?
I have tried to import also this in Macintosh and MS-DOS comma separated format, but system complaings that something went wrong.
FIle has some empty fields as it is an export from old CRM system.

Hi, @Jari_Kaitera. Do you have the option to save it as just “CSV Comma Delimited” I think the problem may be that those other CSV versions are trying to re-encode your data and it’s breaking things. If I knew the file itself was solid, I would upload it to Google Sheets and download it again as a plain CSV and try to upload it again.

@martinc thanks, I eventually also discovered that Excel does not make the CSV file with commas but instead semicolons. So I saved the file in excel, then opened it in text editor, replaced all the semincolons with commas. Then saved it, and it worked. So import completed successfully.

1 Like