Accounts merging and mixing billing/personal/shipping information without any action from ANY api?!


(Dennis Kravets) #1

Here is a GREAT one for you guys,

Our support is running infusionsoft accounts and opening up multiple customers (sometimes with multiple tabs, sometimes not) and we are running across accounts magically combining with one another and mixing billing information, personal, shipping, and order forms as if account merges are magically happening somehow but then also creating duplicate acccounts?!

We’ve tried the typical clearing cache/cookies and I’ve monitored the activity myself and it’s like one of the most BASIC uses for infusionsoft are now not working. We went live with a big special and people are asking for refunds but now their accounts are missing, their credit cards are on other people’s customer records, and just this whole thing is SOO F*@(ed…

I ask this if anyone else has any solutions or has seen this and can offer anything better than just “this is a known infusionsoft bug.” We’ve tried calling, email support, they all say the same thing but our company reputation is seriously being flushed down the toilet with this crap and it’s out of our hands! Can anyone offer any sort of thoughts or ideas of what we can do?

We have attempted to try to have only 1 tab open but it STILL happens, it happens for customers who were open hours ago, suddenly mixing with customers who are open at the time. There seems to be no correlation between these events.

Signed,

A Stressed out Infusionsoft customer


(John Borelli) #2

First thing I would try is to go into private/incognito browser mode and see if it still happens. There is also a browser out there that opens tabs differently (not tor) but I can’t remember the name of it.


(Jon Smith) #3

Hey @Dennis_Kravets

Were you using Memberium? During this time frame they had an issue where contacts were being swapped through the API. I believe this issue has since been resolved. Are you seeing any new cases of this happening?


(Dennis Kravets) #4

Yea,

We actually had a phone call with David from Memberium to try and break
down the logs and see what was going on, figured out it was related to the
stealth login feature and that we were having a support team of 6 use it
consistently to log into other’s accounts for them to guide them through
their personal experiences on our members portal. This lead to improper
sessions being mixed and information just screwing everything up. It was
crazy to see but we have since then quit using the stealth login feature in
that way and we haven’t seen problems since.

Thanks!

Dennis Kravets

Systems Manager

Centerpointe Research Institute, Inc.


(Jon Smith) #5

Good to hear I just wanted to make sure this was solved and to get the solution on the forum post so other people might be able to find it quickly without all the headache that you had to endure through all the support calls. Thanks for clarifying further. I didn’t know all that information.